シスコ技術者認定教科書 CCNP Enterprise 完全合格テキスト&問題集 [対応試験]コンセントレーション試験 ENARSI(300-410) 電子書籍|翔泳社の本
  1. ホーム >
  2. 電子書籍 >
  3. シスコ技術者認定教科書 CCNP Enterprise 完全合格テキスト&問題集 [対応試験]コンセントレーション試験 ENARSI(300-410)

シスコ技術者認定教科書 CCNP Enterprise 完全合格テキスト&問題集 [対応試験]コンセントレーション試験 ENARSI(300-410)



監修

形式:
電子書籍
発売日:
ISBN:
9784798173078
価格:
5,500(本体5,000円+税10%)

本書籍の他の形式を確認する

  • このエントリーをはてなブックマークに追加

CCNPの新試験に対応!
効率よく基礎力をつけるテキスト+充実の問題集=1冊で合格

2020年2月に試験制度が変更となった「CCNP Enterprise」試験
(ENARSI:300-410)のテキスト&問題集です。

IT技術専門スクールの講師陣が書き下ろしており、彼らの持つ
合格メソッドをふんだんに盛り込みました。

本書を読めば、合格点に到達するための基礎力を効率よく身につけ、
最新の本試験問題で到達度を確認できます。

また、章末に掲載した「確認問題」に加え、読者特典として
ダウンロードして利用できる模擬試験を2回分提供し、
この1冊で十分合格を目指せる質と量の問題を用意しています。

本書を活用すれば、独学で学習している人でも、無理なく
最短距離で合格を勝ち取ることができます。

【対応試験:コンセントレーション試験「ENARSI」(300-410)】

【本書の対象読者】
・はじめてCCNP Enterprise試験に挑戦する人
・効率的に得点力をつけたい人
・1冊で合格までたどり着きたい人

【本書の特長】
●特長1|専門スクールの現役講師が執筆
IT技術専門スクールの講師陣による書下ろし。独学で合格を目指す人でも
無理なく学べるよう、わかりやすく丁寧に解説しています。

●特長2|1冊で合格までを完全ナビゲート
各章末には理解度をチェックする「確認問題」を掲載。さらにWebダウンロード特典として
「模擬試験」を2回分提供しており、この1冊で合格を目指せる質と量の
問題を用意しています。

●特長3|新たに生まれ変わったCCNPに対応
2020年2月に資格体系が変更されたCCNP Enterprise試験に完全対応しています。
コンセントレーション試験ENARSI(試験番号:300-410)の新たな出題範囲と出題傾向を
徹底分析し、合格に必要なポイントをまとめています。

※本電子書籍は同名出版物を底本として作成しました。記載内容は印刷出版当時のものです。
※印刷出版再現のため電子書籍としては不要な情報を含んでいる場合があります。
※印刷出版とは異なる表記・表現の場合があります。予めご了承ください。
※プレビューにてお手持ちの電子端末での表示状態をご確認の上、商品をお買い求めください。

(翔泳社)

1冊で合格までを 完全ナビゲート!

1冊で合格までを 完全ナビゲート!

専門スクールの現役講師陣が、長年培った合格のノウハウを1冊に詰め込みました!本書の特長はこちら→専門スクールの合格メソッドが満載!/頻出テーマがわかる!/コマンドの出力結果も多数掲載!/読みやすい誌面レイアウト!/豊富な問題数で合格力UP!

専門スクールの合格メソッドが満載!

専門スクールの合格メソッドが満載!

試験のポイントや学習のコツ、コマンド設定時の留意点など、著者が長年培った合格のノウハウが満載です。

頻出テーマがわかる!

頻出テーマがわかる!

出題頻度が高いテーマには「出る!」「すごく出る!」のアイコンがついています。出題頻度に合わせ、効率的に学習することが可能です。

コマンドを多数掲載!

コマンドを多数掲載!

実際の設定作業がイメージしやすいよう、コマンドを多数掲載しています。また、ポイントとなる部分には補足説明もありますので、より理解が深まります。

読みやすい誌面レイアウト!

読みやすい誌面レイアウト!

分かりやすい図解付きで、読みやすい誌面レイアウトになっています。また、重要キーワードはマーカーで表示されており、初学者でも無理なく学習することができます。

豊富な問題数で合格力UP!

豊富な問題数で合格力UP!

各章の最後には、その章の理解度を測る「確認問題」を掲載。数多くの問題を解くことで、真の「合格力」が身につきます。

模擬試験2回分を提供!

模擬試験2回分を提供!

読者特典としてダウンロードして利用できる模擬試験を2回分提供しています。

目次の登録はありません。

会員特典はこちら

書籍への問い合わせ

正誤表、追加情報をご確認の上、こちらよりお問い合わせください

書影の利用許諾について

本書籍に関する利用許諾申請はこちらになります

追加情報はありません。

ご購入いただいた書籍の種類を選択してください。

書籍の刷数を選択してください。

刷数は奥付(書籍の最終ページ)に記載されています。

現在表示されている正誤表の対象書籍

書籍の種類:

書籍の刷数:

本書に誤りまたは不十分な記述がありました。下記のとおり訂正し、お詫び申し上げます。

対象の書籍は正誤表がありません。

最終更新日:2021年11月29日
発生刷 ページ数 書籍改訂刷 電子書籍訂正 内容 登録日
1刷 003
模擬試験1回目(Web提供)のP3、Q2の選択肢A
64ビットのRFと
64ビットのRDと
2021.09.24
1刷 031
例1.2.8のコマンド
Router1(config)#ip route 172.16.0.0 255.255.252.0
Router1(config)#ip route 172.16.0.0 255.255.252.0 192.168.1.2
2021.09.15
1刷 035
模擬試験2回目(Web提供)のP35、Q48の問題文冒頭
AS100内では現在Router2にルートリフレクタの設定を行っていますが、Router1ではAS100内の経路情報を全て学習することができていません。
AS100内では各ルータ間の物理インターフェイス同士でピアを確立しています。現在Router2にルートリフレクタの設定を行っていますが、Router1ではAS100内の経路情報を全て学習することができていません。
2021.10.25
1刷 051
下から5行目の最後
EU1-64形式など
EUI-64形式など
2021.09.22
1刷 061
模擬試験1回目(Web提供)のP61、本文3行目
よって、A、Cが正解となります。
よって、Aが正解となります。
2021.09.24
1刷 064
模擬試験2回目(Web提供)のP64、Q48の各選択肢の説明
A Router1とRouter3にルートリフレクタの設定を行ったとしても、Router5から の経路情報をRouter1が受信することはできないため誤りです。 B、D これらのルータをルートリフレクタに設定することでRouter1は全経路を学習 することはできますが、Router2とRouter4間のリンクに障害が発生した際などに、 Router1はRouter4やRouter5からの経路情報を受信することができなくなります。 最適とは言えないため誤りです。  よって、Cが正解となります。
A Router1とRouter3にルートリフレクタの設定を行ったとしても、Router4をルートリフレクタとしなければ Router5からの経路情報をRouter2やRouter3へと伝播することはできません。その結果、Router5からの経路情報をRouter1が受信することはできないため誤りです。 B、D Router4をルートリフレクタ、Router5をそのルートリフレクタクライアントに設定することで、Router5からの経路情報をRouter4がRouter2とRouter3へと伝播することができます。問題文からRouter2がルートリフレクタとして動作しているため、Router1はRouter4やRouter5からの経路情報をRouter2経由で受信することができます。しかし、Router2とRouter4間のリンクに障害が発生すると、Router1はRouter4やRouter5からの経路情報を受信することができなくなります。最適とは言えないため誤りです。 C Router2とRouter4間に障害が発生した際に、Router4やRouter5からの経路をRouter3が受信しRouter1へと伝播する必要があります。Router3にもルートリフレクタの設定を行う必要があるため、この選択肢が正解となります。  よって、Cが正解となります。
2021.10.25
1刷 112
図2.2.13の右側の図、「再配送」の下の2つのカコミ
metric::22 タイプ:1 metric:21 タイプ:1
metric::20 タイプ:1 metric:20 タイプ:1

metricは両方とも「20」
2021.09.13
1刷 112
本文上から10~11行目
ルータ間がGigabitEthernetで接続されデフォルトのコストが設定されていた場合、
ルータ間がGigabitEthernetで接続されデフォルトのシードメトリック20が設定されていた場合、
2021.09.13
1刷 117
「■NSSA」の本文上から4行目
LSA Type1、2、3、7が流れるます。
LSA Type1、2、3、7が流れます。
2021.11.15
1刷 206
Q.10のコマンドの上から4行目
Router1(config)#interface FastEthernet 0
Router1(config)#interface GigabitEthernet 0/0
2021.09.07
1刷 206
Q.10のコマンドの下から4行目
Router1(config)#interface FastEthernet 1
Router1(config)#interface GigabitEthernet 0/1
2021.09.07
1刷 227
図3.1.7の一番下の白カコミ
10.0.0.0/24 [90/3328] via Router 3 GigabitEthernet 0/1
10.0.0.0/24 [90/28672] via Router 3 FastEthernet 0/1
2021.09.22
1刷 316
本文の上から1行目
AS D は AS A と AS D から経路情報を受け取りますが~
AS D は AS A と AS C から経路情報を受け取りますが~
2021.09.07
1刷 346
本文上から5行目
②では各種BGPパケットの~
③では各種BGPパケットの~
2021.11.01
1刷 372
ページやや下、フィルタリストの設定コマンド
(config-router)#neighbor filter-list <ピアのIPアドレス> filter-list
(config-router)#neighbor <ピアのIPアドレス> filter-list
2021.11.18
1刷 410
図5.1.4のROUTER2下部の白カコミ
O*E2 172.16.0.0/24 (OSPFの場合) D*EX 172.16.0.0/24 (EIGRPの場合)
O*E2 0.0.0.0/0 (OSPFの場合) D*EX 0.0.0.0/0 (EIGRPの場合)
2021.09.22
1刷 457、458
Q7のA~Dの選択肢のコマンド2行目冒頭
Router(config-router)#redistribute rip metric~
Router(config-router)#redistribute ospf 1 metric~
2021.09.13
1刷 493
上から7行目(例6.2.17下の本文2行目)
プレフィックス長が25以上のネットワーク
プレフィックス長が26以上のネットワーク
2021.11.29
1刷 493
上から9行目(例6.2.17下の本文4行目)
かつプレフィックスが25以上のものが該当します。
かつプレフィックスが26以上のものが該当します。
2021.11.29
1刷 522
例6.3.10の1行目冒頭
Router1(config)#access-list 200~
Router1(config)#access-list 101~
2021.09.15
1刷 522
例6.3.10の3行目
Router1(config-route-map)#match ip address 200
Router1(config-route-map)#match ip address 101
2021.09.15
1刷 522
本文の下から3行目
1行目で、ACLの200番で新しいACLを作成しています。
1行目で、ACLの101番で新しいACLを作成しています。
2021.09.15
1刷 532
Q10のコマンド最下行
Router(config-if)#ip policy route-map PBR_SET
Router(config-if)#ip policy route-map PBR_MAP
2021.09.22
1刷 554
図7.1.10 赤線部分

(画像クリックで拡大)

(画像クリックで拡大)
2021.11.25
1刷 596
本文上から5行目
MPLSヘッダはLabel、ESP、S、TTLの
MPLSヘッダはLabel、EXP、S、TTLの

ESP→EXP
2021.09.22
1刷 791
「■DHCP DECLINE」の本文2行目
DHCP REQUESTで受信したIPアドレスがすでに~
DHCP ACKで受信したIPアドレスがすでに~
2021.09.28